In testing the EPoX EP-5NVA+ SLI, I ran into a peculiar problem with the Corsair XMS2-8000UL RAM I was using and the motherboard. After I accidentally entered a memory frequency of 1200MHz, the 5NVA refused to boot with the 8000UL pair installed. Regardless of what tricks I tried (i.e. resetting, unplugging power and CMOS battery, etc.) the diagnostic LED always gave me a “C1” or “C3” error meaning it had problems initializing the RAM.

The weirdest part was that the motherboard would boot fine if it was just one of the two 8000UL sticks were installed, or if the pair of 8000UL were used in addition to at least one other kind of RAM (i.e. any other DDR2 RAM of a different spec). To make matters stranger, all RAM worked fine with the 915P and 955X motherboards I have here.

An email to Corsair returned a possibility that the 5NVA+ may have clobbered the SPD information programmed on 8000UL RAM, but it wouldn’t explain why the RAM worked with other motherboards. I emailed EPoX for help and did not get a response by time of publishing.

In any case, I don’t think my experience is typical of the 5NVA+ since it was my own (stupid) mistake of putting in a memory overclock that was so ovsiouly out of spec. I still would have liked to have figured out what caused the problem and how it could be fixed, but alas it will remain one of those unresolved bugs.

« PreviousNext »